Firefox 16 has a security vulnerability - do not use | Gen-Tech | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Firefox 16 has a security vulnerability - do not use
Firefox 16 has a security vulnerability - do not use
Topic Rating: 0 (0 votes) 
October 10, 2012
8:55 PM
Grantwhy
Nerd
Forum Posts: 58
Member Since:
March 29, 2010
Offline

stay on Firefox 15.0.1 (or downgrade to it) until a fix is released tomorrow

from https://blog.mozilla.org/security/2012/10/10/security-vulnerability-in-firefox-16/

Mozilla Security Blog
Mozilla
Security Vulnerability in Firefox 16

Oct 10 2012
Issue:
Mozilla is aware of a security vulnerability in the current release version of Firefox (version 16). We are actively working on a fix and plan to ship updates tomorrow. Firefox version 15 is unaffected.

Impact:
The vulnerability could allow a malicious site to potentially determine which websites users have visited and have access to the URL or URL parameters. At this time we have no indication that this vulnerability is currently being exploited in the wild.

Status:
Firefox 16 has been temporarily removed from the current installer page and users will automatically be upgraded to the new version as soon as it becomes available. As a precaution, users can downgrade to version 15.0.1 by following these instructions [http://www.mozilla.org/firefox/new/]. Alternatively, users can wait until our patches are issued and automatically applied to address the vulnerability.

Michael Coates
Director of Security Assurance

as a CareBear Anarchist I believe in the destruction and overthrow of the perils of society through random and senseless acts of consideration and kindness
October 10, 2012
10:50 PM
Ashraf
Mr. Boss
Forum Posts: 1799
Member Since:
October 22, 2008
Offline
2
0

Thanks!

October 21, 2012
6:05 PM
Switch-kun
Canada
Novice
Forum Posts: 9
Member Since:
November 23, 2011
Offline
3
0

Mine is updated to version 16.1. That's considered safe? It is, right?

゛b((((≧▽≦))))q ゛シェイク♪シェイク♪
October 21, 2012
7:14 PM
Grantwhy
Nerd
Forum Posts: 58
Member Since:
March 29, 2010
Offline
4
0

yes, Firefox 16.0.1 has fixed that security vulnerability.

as a CareBear Anarchist I believe in the destruction and overthrow of the perils of society through random and senseless acts of consideration and kindness
Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
46 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: landrepe, miclesorin, williameltham, Angelina786, Noteburner, winiehappy

Administrators: Ashraf (1799), Locutus (1886), amnesia (270)

Comments