PLUGINS | Gen-Tech | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
PLUGINS
Topic Rating: 0 (0 votes) 
September 7, 2010
5:07 AM
ebony
dotTechie
Forum Posts: 548
Member Since:
March 1, 2010
Offline
1
0

I am getting this message that says “Additional plugins are required to display all media on this page”

I am getting it on here and some other sites as well.

The only option I am given is “Install missing plugins”

Should I just do that automatically, since I do not know what the plugins are?

 

I am using my W7 machine and I know there still settings in various programs that still need to be adjusted.

September 7, 2010
2:46 PM
Gioneo
Geek
Forum Posts: 240
Member Since:
March 28, 2010
Offline
2
0

Hum… They're probably the flash plugins, required to display animations and stuff. If you are on sites that you are used to and know are safe, you can go ahead and install them.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: niejun334, niejun, B61W, TinyCruz, Modestykim0, MonicaSocha

Administrators: Ashraf: 1799, Locutus: 1886, amnesia: 270

Comments