Warning: fopen(/home/dottech/public_html/wp-content/sp-resources/forum-cache/sp-plugin-scripts-footer.js): failed to open stream: Permission denied in /home/dottech/public_html/wp-content/plugins/simple-press/sp-api/sp-api-plugins.php on line 745

Warning: fopen(/home/dottech/public_html/wp-content/sp-resources/forum-cache/sp-plugin-styles-all.css): failed to open stream: Permission denied in /home/dottech/public_html/wp-content/plugins/simple-press/sp-api/sp-api-plugins.php on line 534

Win 7 Test Mode Build 7601 | Gen-Tech | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Win 7 Test Mode Build 7601
Topic Rating: 0 (0 votes) 
November 18, 2011
5:16 AM
ebony
dotTechie
Forum Posts: 548
Member Since:
March 1, 2010
Offline

appeared on my desktop in bottom right hand corner.

 

Per further research “Microsoft added test mode to Windows so that users can test programs without having to provide an authentication certificate. The message that (…) is displayed in the lower-right corner of the desktop when the computer is running in test mode.”

 

However, my computer was running very slow during the authentication. So I selected the option to stop it.

 

Per MS,

 

It’s also pretty simple to manually remove the watermark. Users need to fire cmd up, macking sure they run it with administrative privileges, and run the following command: bcdedit /set TESTSIGNING OFF.

Customers should restart their machines afterward, and in case that the “Test mode Windows 7 build 7600” message is still there, they should apply the following workaround:

“Click Start, and then type cmd in the Search box. Right-click cmd.exe under Programs, and then click Run as administrator. At the command prompt, type the following commands, and press ENTER after each command:

bcdedit.exe -set loadoptions ENABLE_INTEGRITY_CHECKS

bcdedit.exe -set TESTSIGNING OFF. Close the Command Prompt window, and then restart your computer,” Microsoft said.

 

They also suggested

 

In addition, the Knowledge Base article also provides users with an automated Fix It troubleshooter which is free to download.

Has anyone used either  method or have a suggestion so that I can get rid of this watermark.

 

How can I disable this mode or do I want to?

 

EbonyCool

November 19, 2011
4:37 AM
ebony
dotTechie
Forum Posts: 548
Member Since:
March 1, 2010
Offline
2
0

Just in case anyone else runs into this situation,

I dl the auto fix from a trusted site and ran it and rebooted. It worked like a charm and then I exhaled.

 

I like solutions, I also like to know whhhhyyyy (kinda like a 4 y/o) LaughLaughLaugh

So I will share this with you.

 

"The test mode watermark can appear if the test signing mode is started on the computer. This test mode may occur if an application whose drivers are not digitally signed by Microsoft is installed and still in the test phase. Microsoft added test mode to Windows so that users can test programs without having to provide an authentication certificate."

 

Hope this helps anyone that encounters this situation.

 

EbonyCool

November 19, 2011
12:19 PM
Ashraf
Mr. Boss
Forum Posts: 1799
Member Since:
October 22, 2008
Offline
3
0

Thanks ebony!

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
35 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: lucas batista ross, Peter Gathu kamau, landrepe, miclesorin, williameltham, Angelina786

Administrators: Ashraf (1799), Locutus (1886), amnesia (270)

Comments