Warning: fopen(/home/dottech/public_html/wp-content/sp-resources/forum-cache/sp-plugin-scripts-footer.js): failed to open stream: Permission denied in /home/dottech/public_html/wp-content/plugins/simple-press/sp-api/sp-api-plugins.php on line 745

Warning: fopen(/home/dottech/public_html/wp-content/sp-resources/forum-cache/sp-plugin-styles-all.css): failed to open stream: Permission denied in /home/dottech/public_html/wp-content/plugins/simple-press/sp-api/sp-api-plugins.php on line 534

Add a link | Improve dotTech | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Add a link
Topic Rating: 0 (0 votes) 
December 14, 2010
1:59 PM
karen
Washington, DC Metro Area
dotTechie
Forum Posts: 878
Member Since:
November 1, 2009
Offline
1
0

Can you make the word "Forums" at the top of the forums page a link which takes you back to the forum homepage? I keep trying to click on it.

December 14, 2010
2:00 PM
karen
Washington, DC Metro Area
dotTechie
Forum Posts: 878
Member Since:
November 1, 2009
Offline
2
0

Likewise, the entire chain should have links. It the case of this post, "Add a link" should be a link, "Improve dotTech" another one, and "Forums" a third link.

December 14, 2010
2:31 PM
Ashraf
Mr. Boss
Forum Posts: 1799
Member Since:
October 22, 2008
Offline
3
0

It is already linked; it works fine for me. Is it on your iPad or computer that you can't click those words in the chain?

December 14, 2010
3:23 PM
dman
Novice
Forum Posts: 4
Member Since:
November 18, 2010
Offline
4
0

they are not links on my windows 7 firefox 64-bit

December 14, 2010
4:09 PM
Ashraf
Mr. Boss
Forum Posts: 1799
Member Since:
October 22, 2008
Offline
5
0

Yell Not another bug, LOL! Once I get more details about it I can look into it. Are you two running AdBlock Plus or NoScript by any chance? They sometimes like to conflict with things.

FYI I am on Win7 x32 Firefox and it works fine.

December 14, 2010
4:19 PM
Casey
Geek
Forum Posts: 168
Member Since:
May 27, 2010
Offline
6
0

I'm assuming you mean these links?

These seem to work fine for me on Vista 64bit Google Chrome and Ubuntu 64bit Google Chrome

December 14, 2010
5:32 PM
Ashraf
Mr. Boss
Forum Posts: 1799
Member Since:
October 22, 2008
Offline
7
0

@Casey: Good to know.

@Karen and @dman: Did this problem only recently occur? Or has it always been like that?

December 14, 2010
6:15 PM
karen
Washington, DC Metro Area
dotTechie
Forum Posts: 878
Member Since:
November 1, 2009
Offline
8
0

Nope, I don't mean those links in the pic above. I mean the big text above that that has ads slightly under and to the right of it. And it's been this way since the redesign. I'm using Win7x64 with FF3.6.

December 14, 2010
6:20 PM
Locutus
Guru
Forum Posts: 1886
Member Since:
February 19, 2009
Offline
9
0
Oh, the site that was :(
December 14, 2010
6:20 PM
Locutus
Guru
Forum Posts: 1886
Member Since:
February 19, 2009
Offline
10
0
Oh, the site that was :(
December 14, 2010
6:24 PM
Ashraf
Mr. Boss
Forum Posts: 1799
Member Since:
October 22, 2008
Offline
11
0

karen said:

Nope, I don't mean those links in the pic above. I mean the big text above that that has ads slightly under and to the right of it. And it's been this way since the redesign. I'm using Win7x64 with FF3.6.


Oh! You mean the page title? I will look into linking them, although I don't believe I can link them individually.
December 14, 2010
7:19 PM
Casey
Geek
Forum Posts: 168
Member Since:
May 27, 2010
Offline
12
0

Oh! Those ones!Laugh

Strange. I've never noticed them before. No wonder I was confused. I guess it would help to have links on them, but I'm still okay with the smaller ones (see my previous picture), in case the big links don't work out.

December 14, 2010
7:40 PM
Locutus
Guru
Forum Posts: 1886
Member Since:
February 19, 2009
Offline
13
0

Casey said:

Oh! Those ones!Laugh

Strange. I've never noticed them before. No wonder I was confused. I guess it would help to have links on them, but I'm still okay with the smaller ones (see my previous picture), in case the big links don't work out.


Wow, when did those get there?!?Yell
Oh, the site that was :(
December 14, 2010
8:17 PM
PCbasics
King of Freebies
Forum Posts: 614
Member Since:
May 4, 2010
Offline
14
0

Locutus said:

Wow, when did those get there?!?Yell
 


I agree Locu! Thats what I said too when I saw those Surprised
I Love Freebies
December 15, 2010
12:11 AM
Ashraf
Mr. Boss
Forum Posts: 1799
Member Since:
October 22, 2008
Offline
15
0

L O L! The title has been there as long as this forum has. However, it didn't have the dividers, i.e. it would read Add a link Improve dotTech Forums as opposed to Add a link | Improve dotTech | Forums.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online: DavidWhitaker
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: DavidWhitaker, julydiba, annettepablo, bejones, macksuel, artstodd

Administrators: Ashraf (1799), Locutus (1886), amnesia (270)

Comments