Comments not showing up in blog posts | Improve dotTech | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —


— Match —


— Forum Options —


Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Comments not showing up in blog posts
Topic Rating: 0 (0 votes) 
August 20, 2011
10:13 AM
PCbasics
King of Freebies
Forum Posts: 614
Member Since:
May 4, 2010
Offline
1
0

Im trying to leave a comment to help someone having trouble getting their license key, but when i click post comment, it doesnt show up? I have been trying to leave comments for a while and I thought it had to go moderation or something…..is it just me?

I Love Freebies
August 20, 2011
12:24 PM
Ashraf
Mr. Boss
Forum Posts: 1800
Member Since:
October 22, 2008
Offline
2
0

It was probably marked as spam. I will look into it.

August 20, 2011
2:07 PM
Ashraf
Mr. Boss
Forum Posts: 1800
Member Since:
October 22, 2008
Offline
3
0

Your comments where marked as spam (sorry). I have approved them.

August 21, 2011
6:13 AM
PCbasics
King of Freebies
Forum Posts: 614
Member Since:
May 4, 2010
Offline
4
0

Ah, thats why……..lol how did I even get marked as spam O.o

I Love Freebies
Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
12 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 549

Member Stats:

Guest Posters: 13

Members: 11791

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 3533

Posts: 19973

Newest Members: leon1960, macramon, SandyFin0, vic999, ruthkstafford, Edwin

Administrators: Ashraf: 1800, Locutus: 1886, amnesia: 270

Comments