Menus, at top, open 'under' the ads. Have to access via "Categories". | Improve dotTech | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Menus, at top, open 'under' the ads. Have to access via "Categories".
Topic Rating: 0 (0 votes) 
February 6, 2010
4:34 PM
Crimea
Novice
Forum Posts: 4
Member Since:
February 6, 2010
Offline
1
0

Hi,

I don’t know if others have this problem; but I haven’t ever been able to access DotTech‘s sections, via the menus at the top, as they are always overlaid with the ads. The menus open ‘under’ the ads.

I have to select the section I wish, via the “Hidden Stash…” pull-down menu.

For my sins, I use IE 7.

Thanks.

February 6, 2010
6:18 PM
Refpeuk
Young Fart
Forum Posts: 151
Member Since:
December 3, 2009
Offline
2
0

I have never had that problem.

Try another Firefox, Opera or Chrome – IE is an outdated browser.

Any comments? Questions? Outbursts?
February 6, 2010
7:35 PM
Locutus
Guru
Forum Posts: 1886
Member Since:
February 19, 2009
Offline
3
0

Actually, MS got it right with Internet Explorer 8.  But yeah, try another browser (IE8, Chrome, Firefox (my favorite!)).

Oh, the site that was :(
February 6, 2010
8:19 PM
Ashraf
Mr. Boss
Forum Posts: 1800
Member Since:
October 22, 2008
Offline
4
0

Thanks for letting me know about this. I will look into fixing it.

February 6, 2010
8:20 PM
Ashraf
Mr. Boss
Forum Posts: 1800
Member Since:
October 22, 2008
Offline
5
0

BTW If you click on the menu buttons, you can access the pages you could access via the drop down menus.

February 8, 2010
9:39 PM
Ashraf
Mr. Boss
Forum Posts: 1800
Member Since:
October 22, 2008
Offline
6
0

This issue has been fixed; the pop down menus will show up just fine now. Apologies for any inconvenience

February 9, 2010
7:53 PM
Crimea
Novice
Forum Posts: 4
Member Since:
February 6, 2010
Offline
7
0

Thanks.

Whatever you did, it seems to have worked.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
41 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: niejun334, niejun, B61W, TinyCruz, Modestykim0, MonicaSocha

Administrators: Ashraf: 1799, Locutus: 1886, amnesia: 270

Comments