Warning: fopen(/home/dottech/public_html/wp-content/sp-resources/forum-cache/sp-plugin-scripts-footer.js): failed to open stream: Permission denied in /home/dottech/public_html/wp-content/plugins/simple-press/sp-api/sp-api-plugins.php on line 747

Warning: fopen(/home/dottech/public_html/wp-content/sp-resources/forum-cache/sp-plugin-styles-all.css): failed to open stream: Permission denied in /home/dottech/public_html/wp-content/plugins/simple-press/sp-api/sp-api-plugins.php on line 536

"Nothing found" link error | Improve dotTech | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
"Nothing found" link error
Topic Rating: 0 (0 votes) 
October 26, 2009
5:31 PM
Locutus
Guru
Forum Posts: 1886
Member Since:
February 19, 2009
Offline
1
0

This is not a good week for links on Dottech- first the Manage | Logout links don't work, then here's one that works but goes to a nonexistant site.

http://dottech.org/about-dottech

Up at the top, where it says “About DotTech”.

Oh, the site that was :(
October 27, 2009
1:17 AM
Ashraf
Mr. Boss
Forum Posts: 1800
Member Since:
October 22, 2008
Offline
2
0

Ya I know about the “about dotTech” one. I just havn't made a page for that yet.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online: sunshine emily
29 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: erickbrook, eaborcheltnicol, Rachelbon0, zerobyte01, caiofelipe, VBeeman

Administrators: Ashraf: 1799, Locutus: 1886, amnesia: 270

Comments