Subscription Problem? | Improve dotTech | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Subscription Problem?
Topic Rating: 0 (0 votes) 
March 12, 2013
6:32 AM
BearPup
Nerd
Forum Posts: 55
Member Since:
January 20, 2013
Offline
1
0

I had a subscription problem today….I didn’t get my dotTech email notification link today (3/12/13). I re-subscribed and it was accepted, no message that I was already subscribed. Is this a problem? Am I the only one this happened to today? Is there a site problem? Does this ‘just happen’ from time to time? Does my computer have a problem? And yes, I checked my spam and trash folders and nothing was there. Can’t be without my daily ‘fix’!

March 12, 2013
5:15 PM
Ashraf
Mr. Boss
Forum Posts: 1800
Member Since:
October 22, 2008
Offline
2
0

BearPup is the email you subscribed with the same as your account email? I’ll grab it and see what is up. This is *not* normal and email notification was sent for today.

March 12, 2013
8:49 PM
BearPup
Nerd
Forum Posts: 55
Member Since:
January 20, 2013
Offline

Yes, I only use the one email address (blahblah@myfairpoint.net). Thanks for checking on this.

 

p.s. How does one lose / change the “Novice” tag?

March 12, 2013
8:55 PM
Ashraf
Mr. Boss
Forum Posts: 1800
Member Since:
October 22, 2008
Offline
4
0

By posting more.

I’ll look into this now.

March 12, 2013
8:56 PM
Ashraf
Mr. Boss
Forum Posts: 1800
Member Since:
October 22, 2008
Offline
5
0

Okay, I checked it out. You are on both our Feedburner-managed and MailChimp-managed daily newsletter list. You should get two emails a day (be sure to unsubscribe from one). I’m not sure why you got nothing today ’cause I got it.

March 13, 2013
8:49 AM
BearPup
Nerd
Forum Posts: 55
Member Since:
January 20, 2013
Offline

I’m only getting the MailChimp-managed daily newsletter. Nothing arrived from Feedburner-managed feed today or yesterday! So I’ll stick with the MailChimp, and should Feedburner show up again, I’ll unsubscribe from that one. As always, I’ve double checked my spam folders and there is nothing in either mine or my ISP’s. So its a mystery to me. Sorry about this.

 

p.s. Would have thought the article I wrote would have qualified me as more than a Novice. Guess not, eh?

March 13, 2013
1:35 PM
BearPup
Nerd
Forum Posts: 55
Member Since:
January 20, 2013
Offline
7
0

I sit corrected. The Feedburner-managed email notification finally came in @ 4:24 pm (Eastern Daylight Time, US). Not like it used to at about 8:30 am EDT, US. So I unsubscribed from the Feedburner one, and will keep the MailChimp one which came in at 8:01 am EDT, US. FWIW (For What Its Worth), I like the MailChimp one Beartter anyway. Thanks for dealing with this.

March 13, 2013
6:55 PM
Ashraf
Mr. Boss
Forum Posts: 1800
Member Since:
October 22, 2008
Offline
8
0

Yeah, I noticed Feedburner has been having problems the past few days. I’ve decided to migrate EVERYONE to MailChimp.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
38 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: niejun334, niejun, B61W, TinyCruz, Modestykim0, MonicaSocha

Administrators: Ashraf: 1799, Locutus: 1886, amnesia: 270

Comments