GOTD Activation. (or lack of!) | Talk it up | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
GOTD Activation. (or lack of!)
Topic Rating: 0 (0 votes) 
August 22, 2009
4:50 AM
Pilgrim
Novice
Forum Posts: 1
Member Since:
August 22, 2009
Offline
1
0

Ashraf, I have often seen your name in the comments on GOTD but only recently discovered this site.

I have used software from GOTD for the last few years but for over 6 months now I have not managed to activate a single program, that includes programs that I already have when they have offered newer versions.

I have not made any alterations to my system that would have caused this and I have gone as far as disabling security software, proxies, and even my firewall on ocassion. I have tried using different browsers, IE, Firefox 2 and 3, and more recently Opera.
None of it made the slightest difference and in any event with the exception of Opera none of these programs have been changed, apart from updates, since long before the problem started.
In the past I had a rare problem with activation from time to time but nearly always got it sorted out.

I have tried contacting GOTD about this more than once but never got an answer, can you offer any ideas as to what could be the cause of this problem.

I actually stopped trying to sort this out some time ago and I am quite willing to accept that it is something on my PC that is blocking activation but having tried everything that I can think of I have no idea what?

September 5, 2009
2:54 AM
amnesia
Admin
Forum Posts: 270
Member Since:
May 7, 2009
Offline

Is it only GOTD software you can't install, or is it all software,

Have you read through http://dottech.org/tipsntricks/3174 and tried some of the cleaning programs,

Maybe an update has messed up the computer,

If it's been going on that long maybe it's time for a clean install.

September 17, 2009
2:58 PM
Ashraf
Mr. Boss
Forum Posts: 1799
Member Since:
October 22, 2008
Offline
3
0

What OS are you on?

October 15, 2009
7:14 AM
ruchir9897
India
Novice
Forum Posts: 26
Member Since:
September 1, 2009
Offline
4
0

The old versions are conflicting.Have you tried uninstalling the older version with Total Uninstall or Revo uninstaller.After uninstall,double click GOTD installer,disable all Sec. Apps. since GOTD wrapper is not digitally signed,anti viruses don’t trust GOTD installer,make sure internet is on before double clicking installer,wait for the time GOTD wrapper says it is activated.If needed restart application.If it fails even now,look into registry for serial,I don’t know you will be able to do that.Plz start like I said,tell me what happened.GOTD will work,I guarantee on your machine.Bye

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
43 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: Peter Gathu kamau, landrepe, miclesorin, williameltham, Angelina786, Noteburner

Administrators: Ashraf (1799), Locutus (1886), amnesia (270)

Comments