Program works on one user account but not the other | Talk it up | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Program works on one user account but not the other
I have SPARTAN MULTI-CLIPBOARD on my PC, It works fine on my user account, but not on my wife's.
Topic Rating: 0 (0 votes) 
May 30, 2013
11:50 PM
Neil Berman
Novice
Forum Posts: 16
Member Since:
April 13, 2010
Offline

I have SPARTAN MULTI-CLIPBOARD on my PC, It works fine on my user account, but not on my wife’s. It’s great program. I especially like the INTERNET BOOKMARK BUTTONS, which once you copy them onto the multi-clipboard, you can get back to that internet URL in one click. I have 2 user accounts on my PC, one for me and one for my wife. Her Internet Bookmark buttons have stopped working. In fact, clicking on the HELP buttons on the application won’t even connect her to the Spartan Homepage. On my user account, I can click to their homepage, forums, etc. It used to work on her user account but not any more. I wrote to their forum (using MY user account) and they suggested that I need to set her default browser (which is AOL). They sent me back this explanation, which I don’t understand:

The net buttons work by calling the Windows operating system to open the default browser. If nothing happens when you click a Net button then there is no default browser defined. Furthermore, as far as I can see, when you install AOL desktop and select “Make AOL my default browser” during the installation, it registers itself as the default browser and the NET buttons work. However, if you change to another default browser, then try to set it back to AOL by using the “Make AOL my default browser” setting in the browser, it doesn’t work. Similarly, if you install the AOL browser without the AOL desktop, it doesn’t work.  He further suggests switching to  IE, Firefox or Google Chrome as a browser if AOL doesn’t work. 

I set AOL  as her default browser, but it doesn’t work. How do you properly do it? Something must have changed because it used to work beautifully.   Any ideas?

 

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online: reggerciar
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: RodneySharon, Noamansin0, obvioh, niejun334, niejun, B61W

Administrators: Ashraf: 1799, Locutus: 1886, amnesia: 270

Comments