Drive changed!!?? | Page 2 | Tech Support | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Drive changed!!??
Topic Rating: 0 (0 votes) 
June 25, 2010
9:06 AM
PCbasics
King of Freebies
Forum Posts: 614
Member Since:
May 4, 2010
Offline
21
0

Conn09 said:

Ah. This might be a problem. The reason it isn’t there is because it is already being used by another drive, like that picture that you showed way back up there^^^ shows another drive that does nothing with that letter, you need to change the drive letter of that one first to something you don’t use and then you should be able to use the one you want for the drive you want.

 

Okay? Or do i need to explain, just say if you need more.


 

I just neet to know how to change the letter of the (G:) when its not on the list….at the “disk management” list

 

btw my PC just crashed…

and this pop up came up

I Love Freebies
June 25, 2010
10:58 AM
Jyo
NY
Geek
Forum Posts: 197
Member Since:
August 20, 2009
Offline
22
0

Just a thought…

Is it possible that you’ve assigned drive (G:) as a virtual drive from programs like daemon tools, seeing as we’ve just had that as a giveaway not long ago. Maybe that’s what’s occupying the drive.

June 25, 2010
12:47 PM
dstrout
Novice
Forum Posts: 35
Member Since:
February 23, 2010
Offline
23
0

You cannot reassign the letter G: because it is already in use. Find the disk that is using the letter G: in Disk Management, switch it to something else, like maybe H:, then switch the drive F: back to the letter G:

BTW, since this seems to be the thread for it, I’m 15.

The impossible we do immediately; it's the easy ones that take us a bit longer.
June 25, 2010
1:16 PM
PCbasics
King of Freebies
Forum Posts: 614
Member Since:
May 4, 2010
Offline
24
0

@ Jyo

i dont think so….cause the daemon tools program was installed in G:/Program files/XXXXXX which doesnt even exist now so it cant even start up….i tried!

@dstrout

How do i even rename the (G:) when its not even there?

I Love Freebies
June 25, 2010
2:49 PM
Gioneo
Geek
Forum Posts: 240
Member Since:
March 28, 2010
Offline
25
0

Hum… Something’s worng with your picture. Your first drive should be Disk0, not Disk1. Also it’s really puzzling that your drive letters are not showing for your fixed disks under the Volume field…

Did you recently install any Disk Management programs?

Boot your system in Safe Mode, go back to Computer Management, see if it shows the same and let me know.

June 25, 2010
3:00 PM
Locutus
Guru
Forum Posts: 1886
Member Since:
February 19, 2009
Offline
26
0

@Gioneo:  You’ll notice he’s scrolled down in the screenshot so you can’t see disc0.

Oh, the site that was :(
June 25, 2010
3:07 PM
Gioneo
Geek
Forum Posts: 240
Member Since:
March 28, 2010
Offline
27
0

 

True… Confused   I’m Still wondering about the drive letters.

June 25, 2010
3:24 PM
PCbasics
King of Freebies
Forum Posts: 614
Member Since:
May 4, 2010
Offline
28
0

Locutus said:

@Gioneo:  You’ll notice he’s scrolled down in the screenshot so you can’t see disc0.


 

boot in safe mode…….i need a hint…..how do ya do that?

I Love Freebies
June 25, 2010
3:35 PM
Gioneo
Geek
Forum Posts: 240
Member Since:
March 28, 2010
Offline
29
0

 

 Click on Start – Run

Type Msconfig and enter

Under Boot and Boot Options, check Safe Boot.

 

You will need to retrace your steps in order to boot to normal again.

 

June 25, 2010
4:14 PM
PCbasics
King of Freebies
Forum Posts: 614
Member Since:
May 4, 2010
Offline
30
0

Gioneo said:

 

 Click on Start – Run

Type Msconfig and enter

Under Boot and Boot Options, check Safe Boot.

 

You will need to retrace your steps in order to boot to normal again.

 


 

will this be easier or harder?
————————————

1. You should print these instructions before continuing. They will not be available after you shut your computer down in step 2.
2. Click Start and then click Shut Down.
3. In the drop-down list of the Shut Down Windows dialog box, click Restart, and then click OK.
4. As your computer restarts but before Windows launches, press F8.  
On a computer that is configured for booting to multiple operating systems, you can press F8 when the boot menu appears.
5. Use the arrow keys to highlight the appropriate safe mode option, and then press ENTER.
6. If
you have a dual-boot or multiple-boot system, choose the installation
that you need to access using the arrow keys, and then press ENTER.
I Love Freebies
June 25, 2010
5:38 PM
Gvape
Nerd
Forum Posts: 86
Member Since:
December 29, 2009
Offline
31
0

I personally think pressing F8 at boot is easier, because you won’t have to change anything back. Also, you could always try going to My Computer, right-clicking the G: drive and look for an option like unmount, or perhaps eject. If it disappears from your My Computer you could follow the previous steps about changing the drive letter.

Guh-vah-pay
June 25, 2010
8:20 PM
Gioneo
Geek
Forum Posts: 240
Member Since:
March 28, 2010
Offline
32
0

 

 It’s not about being easier or harder. The F8 procedure is usually when you cannot load windows. If you’re already in windows, just tell it to auto-boot in safe mode. You do the same when you’re in safe mode to revert back to normal.

Not to mention on some systems the F8 procedure can be tricky.

June 25, 2010
9:04 PM
PCbasics
King of Freebies
Forum Posts: 614
Member Since:
May 4, 2010
Offline
33
0

Gvape said:

I personally think pressing F8 at boot is easier, because you won’t have to change anything back. Also, you could always try going to My Computer, right-clicking the G: drive and look for an option like unmount, or perhaps eject. If it disappears from your My Computer you could follow the previous steps about changing the drive letter.


 

this is a little weird is there even such thing as location “0”?…and i dont think theres anything that says unmount/eject……

I Love Freebies
June 26, 2010
7:14 AM
PCbasics
King of Freebies
Forum Posts: 614
Member Since:
May 4, 2010
Offline
34
0

THANK YOU EVERYONE FOR ALL THE HELP! i finally was able to change it back to (G:). it turns out that the “virtual HD” was in the list in the “storage”, except it didnt have anything as the name…….i found this out because it said it was 100% free, and i knew i had NO HD that was completely empty…..so i checked the properties and sure enough….it was the (G:)! so i changed it to a random letter in the choices(P:) and turned my 1tb back to (G:)!!!!!! THANKS EVERYONE for your help! i’d like to thank Joji, Locutus, Gioneo, Conn09, Casey, Jyo, dstrout, an Gvape, for helping me!LaughSmileLaugh



 


I Love Freebies
June 26, 2010
7:16 AM
Gioneo
Geek
Forum Posts: 240
Member Since:
March 28, 2010
Offline
35
0

Good Deal!

June 26, 2010
10:04 AM
Gvape
Nerd
Forum Posts: 86
Member Since:
December 29, 2009
Offline
36
0

It was only a 2 mb partition? Might I ask what you’re using a 2mb partition for? :lol:

Guh-vah-pay
June 26, 2010
11:30 AM
Jyo
NY
Geek
Forum Posts: 197
Member Since:
August 20, 2009
Offline
37
0

So it was a virtual drive….if you don’t mind, what software was causing this?

June 26, 2010
11:45 AM
Conn Platt
Lancashire, England
Young Dude
Forum Posts: 167
Member Since:
September 27, 2009
Offline
38
0

PCbasics said:

THANK YOU EVERYONE FOR ALL THE HELP! i finally was able to change it back to (G:). it turns out that the “virtual HD” was in the list in the “storage”, except it didnt have anything as the name…….i found this out because it said it was 100% free, and i knew i had NO HD that was completely empty…..so i checked the properties and sure enough….it was the (G:)! so i changed it to a random letter in the choices(P:) and turned my 1tb back to (G:)!!!!!! THANKS EVERYONE for your help! i’d like to thank Joji, Locutus, Gioneo, Conn09, Casey, Jyo, dstrout, an Gvape, for helping me!LaughSmileLaugh

 


I’m glad you fixed it PC Basics, it’s great having a community of techies around to help you ain’t itLaugh. I knew that it was something taking the letter and it had to be in the list, when you search for these things you have to take your time and look carefully.
Difficult, to be sure…..but it shall be done!!
June 26, 2010
11:58 AM
PCbasics
King of Freebies
Forum Posts: 614
Member Since:
May 4, 2010
Offline
39
0

@ Gvape & Jyo

I have no idea why that was there and what is causing it…..so at the moment i think im just going to leave it as is……Laugh

@Conn09

Yes, i always get the problem solved when i come to Dottech and ask….

I Love Freebies
Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: isah hilary, Jessicale0, taylor, nosaj05, inforeg, pattyfox

Administrators: Ashraf: 1799, Locutus: 1886, amnesia: 270

Comments