internet displays some sites, but doesnt display others *confusion* | Tech Support | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
internet displays some sites, but doesnt display others *confusion*
Topic Rating: 0 (0 votes) 
January 16, 2011
8:21 PM
Prema
Geek
Forum Posts: 156
Member Since:
August 14, 2010
Offline

ok dottechies, this might be very confusing, but please help me out.

so at the hotel, the franchise requires us to use a specific website to maintain reservations, etc. So all was going well until the manager contacted Choice's [the reservation/ franchise website called: CHOICE ADVANTAGE] tech support to see if the internet could be boosted as it was extremely slow. So the techy did a few things and took out mozilla firefox (but i dont think it is crucial). unfortunately I wasnt there, but apparently i have to go “fix” it because i know most about computers .LOL

 

so here is the problem:

Choice Advantage works flawlessly, the speed is great, everything works (the different links work, etc). Now the thing is we have a personal website too, and we get reservations from that, so its important to have access to that website. The problem is this: all of the Choice Advantage links work. I can open up internet explorer, log on, and go through everything just like normal. But if i want to go to say google.com, it takes forever to load and then says it can't display the page {connection timed out}i diagnosed the problem and it said it was okay. i tried this with multiple sites and they all have the same problem. the funny thing is that Hotmail.com works, and a select other sties relating to Choice.

Now we do have Cox, and my parents did delay the payment this time around (my dad forgot) but we did pay it.. is this a potential problem? or does this have something to do with choice?

i did a full system restore to a couple days ago and still the problem persists. I removed my Avast Internet Security to see if that caused problems. i tried to install Mozilla, but that  didnt work also (the site wouldnt load).

the only thing i forgot to do is run anti-virus/malwarebytes, but i was late on time as i had to attend a meeting for school.

 

EDIT: the most important thing. this is not wireless, its hooked up to Ethernet. it goes through a choice modem [idk, choice requires it]

Prema23
January 16, 2011
8:41 PM
Injeun
Novice
Forum Posts: 42
Member Since:
November 25, 2009
Offline
January 17, 2011
7:25 PM
waynos
Novice
Forum Posts: 22
Member Since:
November 21, 2010
Offline
3
0

Hi Prema, I had a similar problem after using up my download quota one day early and after my quota was updated I had to turn off my modem and voip box at the powerpoint then restart to get full internet connection back and remove blocking.Smile

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
27 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: Jain, Freedy88, lfm, Freedy, broundmassy, lisaschmidt

Administrators: Ashraf: 1799, Locutus: 1886, amnesia: 270

Comments