Warning: fopen(/home/dottech/public_html/wp-content/sp-resources/forum-cache/sp-plugin-scripts-footer.js): failed to open stream: Permission denied in /home/dottech/public_html/wp-content/plugins/simple-press/sp-api/sp-api-plugins.php on line 745

Warning: fopen(/home/dottech/public_html/wp-content/sp-resources/forum-cache/sp-plugin-styles-all.css): failed to open stream: Permission denied in /home/dottech/public_html/wp-content/plugins/simple-press/sp-api/sp-api-plugins.php on line 534

Need help, got myself into a 'mess'... | Tech Support | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Need help, got myself into a 'mess'...
Topic Rating: 0 (0 votes) 
November 2, 2009
7:25 PM
surfriot
Novice
Forum Posts: 10
Member Since:
January 28, 2009
Offline
1
0

I wanted to run google maps, it wouldn't work but usually does fine. I read their messages in how to fix it, cache clearing, and  a couple other things and installing a hotfix with the name of "(blank) scripting" …like 'microsoft'scripting….something like this, I just can't remember the name and when I went in to look for in in add remove I couldn't find it. the last part of it was "scripting" that much I remember.

Anyhow, once I installed that I began getting the gray box error "memory…blah blah….00000x0000….you know one of these that kept popping up almost every time I tried to open something. I didn't waste any time and went to system restore. Good ole' system restore, well it did work one time but it didn't fix the  (above) problem. I went back to undo the restore and now restore won't work,couldn't undo it,  it keeps popping up an error message with "rutrui.exe" that it can't be found. I guess my system restore has crashed, can someone tell me how to fix restore so I have a chance to fix this computer without having to go through the damned reformat again? Thank you anyone. Surprised

November 2, 2009
10:10 PM
Zomodo
Novice
Forum Posts: 5
Member Since:
October 30, 2009
Offline

By system, do you mean the system restore that comes with Windows or is it another program?

Try restoring in Safe Mode by pressing F8 when booting up.

Also, you need to provide us with more information, we can't really help you much with the information you gave us so far. I don't even know if your OS is Windows XP or Vista.

November 4, 2009
7:16 AM
surfriot
Novice
Forum Posts: 10
Member Since:
January 28, 2009
Offline
3
0

I don't know how much of my post you read, but "system restore" was referenced a couple of times as well as the problem I had with it. I stated I used it, then when I went to "undo" the restore it wouldn't work. I don't know how much plainer I could be. But I have since reformatted, and I won't bother with posting here since nobody understands my posts.

November 4, 2009
7:43 AM
Ozzie
Novice
Forum Posts: 0
Member Since:
May 6, 2009
Offline
4
0

Whoa – easy there, surfriot. If someone has, out the kindness of their heart and with the best of intentions, tried to help you, you should be grateful. Just because it isn't what you were looking for does not mean you should write them (and this space) off. You'll find many a good soul here on Ashraf's pages who will go out of their way to assist others, so be grateful that such a wonderful and supportive community exists. A simple "thanks" to Zomodo would have sufficed. Given that that was not forthcoming, I will instead say thanks to Zomodo on your behalf for taking the time to respond.

Hi-diddly-ho, Ozzie must go … See you round, dotTechies!
November 4, 2009
11:23 AM
Ashraf
Mr. Boss
Forum Posts: 1799
Member Since:
October 22, 2008
Offline
5
0

I agree with Ozzie. Surfriot we are all friends here; don't get so angry =).

Thanks Zomodo for trying.

November 5, 2009
7:03 AM
Steelers6
Geek
Forum Posts: 119
Member Since:
September 25, 2009
Offline
6
0

I have to agree with the group, you didn't give a lot of information for people to help. I can tell you that MS Hotfixes have caused me a lot of problems in the past. For this reason I have turned off automatic updates and download them then install after a few weeks.

If you know which hot fix you installed prior to the problem, try to uninstall that in your control panel. It should be listed under other installed software or updates.

Another time I had an isssue with the restore point was when I had malware, geting rid of it and installing reinstalling the software, not the entire software but the part where it asks if you want to reinstall or fix your software can help.

Windows is a fickle program so no one answer is going to be magic, you have to try and rule out problems one by one. If you do, I think you'll learn a lot about your computer and can come back and help others rather than getting frustrated because someone didn't have an immediate fix for you.

I hope this helps and I hope you post your findings to help others in your situation.

Vidimo Se!

November 5, 2009
6:53 PM
surfriot
Novice
Forum Posts: 10
Member Since:
January 28, 2009
Offline
7
0

Zomodo, this is coming from me….Thanks for trying. I was on the verge of having to reformat once again and not looking forward to it, what you (and everyone else) saw in that post was extreme frustration of having spent a few hours of trying to remedy the problem myself. I am not in the habit of asking for help on a whim, I do try to fix it on my own first. Sometimes it turns out good, sometimes not, that being one time "not". I should have understood better what you were saying and realized my post was vague and incomplete. I apologize for the response, I should have shown gratitude.

Ashraf, Oh clairvoyent one, I wasn't angry (am I angry now?)

Before signing off, I would like to say to Ozzie, (not angry Ashraf) I don't need you to speak to anyone on my behalf, now, into or beyond the second coming, here or there, anywhere on earth or in eternity. You may be right in that I will find a good soul here, I will also find a smug soul as well, Ozzie.

Now, excuse me while I flick an ace of spades up to my forehead and ponder if I will see a group, coming to each others defense, and my eating crow (again). Yes, I do, I see Ashraf getting angry, Ozzie biting my head off again, (better tasting than a bat) and quite possibly banned from this forum. My my, I'm going to get a second opinion and look into my crystal balls and do some pondering. Hmmmm, yep, I'm gonna git it. Cool

November 5, 2009
7:03 PM
Ozzie
Novice
Forum Posts: 0
Member Since:
May 6, 2009
Offline

Charming, surfriot. Truly charming. I may be a lot of things, but smug I ain't.

Perhaps you should have just left off at the end of the first paragraph before resorting to insults. There is just no need for that. None whatsoever. But good luck to you. I hope you find better ways to express your frustrations in the future.

Hi-diddly-ho, Ozzie must go … See you round, dotTechies!
Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online: reggerciar
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: Muhammad Haris, 57rahis, CarlElliott, deniseevans, suhelsayyad2006, kamalsingh

Administrators: Ashraf (1799), Locutus (1886), amnesia (270)

Comments