Warning: fopen(/home/dottech/public_html/wp-content/sp-resources/forum-cache/sp-plugin-scripts-footer.js): failed to open stream: Permission denied in /home/dottech/public_html/wp-content/plugins/simple-press/sp-api/sp-api-plugins.php on line 747

Warning: fopen(/home/dottech/public_html/wp-content/sp-resources/forum-cache/sp-plugin-styles-all.css): failed to open stream: Permission denied in /home/dottech/public_html/wp-content/plugins/simple-press/sp-api/sp-api-plugins.php on line 536

Not receiving ALL Dottech Emails | Tech Support | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Not receiving ALL Dottech Emails
Topic Rating: 0 (0 votes) 
September 14, 2012
8:32 AM
Prema
Geek
Forum Posts: 156
Member Since:
August 14, 2010
Offline

I actually just noticed this today. I usually scan my email for dottech articles i want to read (i have a special label for dottech emails), and open them in new tabs. After doing all that i moved on to the next tab which was Locutus’ Calculator app for Android. After getting to the bottom, I noticed a few articles that I haven’t read (Like the Sleep time article, which was posted today some time). I even searched my email, assuming I made a mistake in looking, but i got nothing. 

So i figured that it might be my subscription settings, but “all” was checked. 

Another example, I missed today’s Amazing Photo of the Day (usually get those in the email though)

 

I guess it isn’t a big thing (for me), i do browse dottech after reading the articles, but i don’t know if this is a bug or something. 

 

EDIT: just remembered Ashraf’s “update: email subscription” article I assume that may be one reason, but not entirely sure since all the “missed” emails were to be sent out first before we receive new emails.

Prema23
September 14, 2012
11:35 AM
Ashraf
Mr. Boss
Forum Posts: 1800
Member Since:
October 22, 2008
Offline
2
0

Odd. Is this something new or has it been happening for a while? Did you check spam?

September 14, 2012
3:23 PM
Prema
Geek
Forum Posts: 156
Member Since:
August 14, 2010
Offline
3
0

i figured out the reason,

I checked the email under which i subscribed to dottech emails and all the dottech emails are there. But what i do is i connect all my gmail accounts to one main one that i check the most, so instead of checking a few email accounts, i can just do it through one main one.

(for example i would connect me@gmail to hi@gmail, so instead of checking two email accounts, i would only check hi@gmail and view me@gmail emails)

 

I guess gmail doesn’t send over ALL the emails then… hmm just noticed this now…

Prema23
September 16, 2012
12:12 AM
Ashraf
Mr. Boss
Forum Posts: 1800
Member Since:
October 22, 2008
Offline
4
0

Glad to here you found the issue. It is odd Google isn’t forwarding all e-mails…

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
32 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: danmiller, abinaspradhan, MonicaGu, standby12, charles eccles-james, lnaeckelstashi

Administrators: Ashraf: 1799, Locutus: 1886, amnesia: 270

Comments