Outlook hyperlinks will not open in Chrome | Tech Support | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Outlook hyperlinks will not open in Chrome
W8.1 Outlook hyperlinks will not open in Chrome, only in IE11
Topic Rating: 0 (0 votes) 
March 10, 2014
11:33 AM
Spacebones
Novice
Forum Posts: 1
Member Since:
December 17, 2010
Offline
1
0

I am running W8.1 64bit and have Chrome Version 33.0.1750.146 m plus Outlook 2010. Recently clicking on hyperlinks and email addresses stopped automatically opening in Chrome and “new mail” in MS Outlook respectively.

I have tried installing and re-installing Chrome, have changed default browsers, reset browser etc, etc without being able to re-enable.

They do however open in IE11 (11.0.9600.16518) when this is set as the default browser.

I much prefer the Chrome experience and am frustrated in having to copy the hyperlink and paste into Chrome, rather than simply clicking the link.

Anyone else having similar issues? Anything to do with the fact that Chrome is 32bit?

Any advise on how to resolve?

 

Regards

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
12 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: Conner0pom, nyadenthanh, rajnathkumar, CassieaBunu0, karim16, emily@moore

Administrators: Ashraf: 1799, Locutus: 1886, amnesia: 270

Comments