problems with Skype | Tech Support | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
problems with Skype
Topic Rating: 0 (0 votes) 
December 8, 2009
4:05 AM
chinaguy
Nerd
Forum Posts: 83
Member Since:
October 29, 2009
Offline
1
0

I use skype on several of my computers and on one of my computers skype is having a problem. When I call anyone over skype the connection cuts off almost as soon as I am connected. It literally stays connected less than a second. It doesn’t matter if it is a phone or a computer to computer connection it gets disconnected either way. I started having the problem about 2 days ago. I have not updated version of skype and the firewall is configured to allow skype to connect. I have windows vista home premium and ESET NOD 32 antivirus on teh computer with the problem. I can use skype just fine on another computer with the same configuration except the computer with the problem is a Toshiba and the computer without the problem is an HP. Has anyone had this problem or do you know how to fix it? I can give more details if I know what to give. I am going to try uninstalling then re-installing and see if that helps will give an update after that.

December 8, 2009
6:57 AM
chinaguy
Nerd
Forum Posts: 83
Member Since:
October 29, 2009
Offline
2
0

I uninstalled and then re-installed skype and now it goes for about 5 seconds on the call and then I get this error. Skype has stopped working
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available. I also get the problem if I try to type in a message to send.

December 8, 2009
7:00 AM
chinaguy
Nerd
Forum Posts: 83
Member Since:
October 29, 2009
Offline
3
0

Actually it is back to only about one second now.

December 8, 2009
7:03 AM
chinaguy
Nerd
Forum Posts: 83
Member Since:
October 29, 2009
Offline
4
0

And every time it stops i get the same error as above.

December 8, 2009
7:06 AM
chinaguy
Nerd
Forum Posts: 83
Member Since:
October 29, 2009
Offline

And every time it stops i get the same error as above.

sorry I accidentally posted this twice

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: sunandoghosh, juneliu, ahdii, isa, emcgilli, nerry

Administrators: Ashraf: 1799, Locutus: 1886, amnesia: 270

Comments