Readyboost Problem | Tech Support | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Readyboost Problem
Topic Rating: 0 (0 votes) 
May 15, 2011
5:54 PM
vhick
Philippines
Novice
Forum Posts: 3
Member Since:
February 12, 2010
Offline
My system is newly formatted and I have a problem in readyboost. There's an error in readyboost tab:
http://i56.tinypic.com/2uh9653.jpg
I go to services.msc -> superprefetch (sysmain). I see that the service is set to automatic but it didn't start. I manually start the service but I got this error:
http://i51.tinypic.com/200wffb.jpg
I don't know what to do. Please help me. Thank you very much.
May 16, 2011
9:33 PM
Locutus
Guru
Forum Posts: 1886
Member Since:
February 19, 2009
Offline
2
0

Hi Whick!

This looks like a standard case of missing or corrupted system files. To rectify this, first try a System Restore:

http://www.sevenforums.com/tutorials/700-system-restore.html

If that doesn't work, dig out your Windows disk (if you have it) and do a repair install:

http://www.sevenforums.com/tutorials/3413-repair-install.html

Those things are real pains. Yell But if you really want to use Readyboost it might be worth it.

 

Hope you solve your problem soon!

Locutus

Oh, the site that was :(
May 18, 2011
7:49 AM
vhick
Philippines
Novice
Forum Posts: 3
Member Since:
February 12, 2010
Offline

Thank you very much locutus for the solution. I do some troubleshooting this couple of days until I do a repair install. I'm afraid to do a repair install because I though that all my user settings and program settings are lost which is really pain, but windows 7 have a good repair install. It preserve all the user settings and also program settings which is really great! even my manual tweaks are preserve. Now my readyboost is working and also windows 7 buildin parental control which have a problem after installing windows live parental control.

Again thank you very much.

May 21, 2011
5:34 PM
Locutus
Guru
Forum Posts: 1886
Member Since:
February 19, 2009
Offline
4
0

Great to help that the repair install helped! Laugh Windows 7's repair installs are 1000x better than previous versions of Windows' repair installs, aren't they?

Oh, the site that was :(
Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: djfrosdick, njazrael71, kvsiva, ronny4desouza, JustinSilence, Cassielp0

Administrators: Ashraf (1799), Locutus (1886), amnesia (270)

Comments