Warning: fopen(/home/dottech/public_html/wp-content/sp-resources/forum-cache/sp-plugin-scripts-footer.js): failed to open stream: Permission denied in /home/dottech/public_html/wp-content/plugins/simple-press/sp-api/sp-api-plugins.php on line 745

Warning: fopen(/home/dottech/public_html/wp-content/sp-resources/forum-cache/sp-plugin-styles-all.css): failed to open stream: Permission denied in /home/dottech/public_html/wp-content/plugins/simple-press/sp-api/sp-api-plugins.php on line 534

WI-FI PROBLEMS??? | Tech Support | Forums

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
WI-FI PROBLEMS???
Topic Rating: 0 (0 votes) 
December 21, 2010
10:00 AM
Gibbster
Nerd
Forum Posts: 57
Member Since:
June 1, 2010
Offline
1
0

what does it mean when your wifi just started recently connecting to the net automaticly even when you don't it turn on the button???

December 21, 2010
11:45 AM
Ashraf
Mr. Boss
Forum Posts: 1799
Member Since:
October 22, 2008
Offline
2
0

Just so I understand you properly, you are saying you are getting a message that says your WiFi is trying to connect to the Internet even though you have it physically turned off?

December 21, 2010
5:28 PM
Gibbster
Nerd
Forum Posts: 57
Member Since:
June 1, 2010
Offline
3
0

no no, I don't have the the internet on at all and the button you have to turn on manually. Then it some how just connects to the net even when i didn't turn on the button randomly and i can't leave the computer on stand by or sleep b/c it just randomly comes on during the night for no reason. Any ideas? Its has started reccently too.

December 21, 2010
5:30 PM
Ashraf
Mr. Boss
Forum Posts: 1799
Member Since:
October 22, 2008
Offline
4
0

Uh, virus maybe? I still don't totally understand your problem. How is your WiFi turning on if you have it physically turned off via the button.

December 21, 2010
10:13 PM
Gioneo
Geek
Forum Posts: 240
Member Since:
March 28, 2010
Offline

 We would definitely need more details… But one question: how do you know it's actually connected to the net? Can you browse or is there simply an icon indicating it's connected?

Just to be clear, it is impossible for your wi-fi to connect if it is really turned off. Maybe the on/off button is malfunctioning (experienced this b4). Is your laptop also equipped with an air card? If yes, then that might be the one connecting to the net. You can have an air card (usually from your phone provider) alongside a wireless card installed on ur laptop.

December 22, 2010
6:14 PM
Casey
Geek
Forum Posts: 168
Member Since:
May 27, 2010
Offline

Forgive me for sounding stupid, but there is always the possibility that you are connecting to another wi-fi around you (such as a neighbor's wifi). Though this is probably not the solution, its always possible. (Unless you are talking about a laptop that needs the button to be turned on in order to connect to the wi-fi.

 

Like Gioneo said, more details would definitely be needed. 

 

edit: Wait, is this a laptop? Or a desktop?

December 28, 2010
7:56 PM
yourpalal
Inner Peace
dotTechie
Forum Posts: 647
Member Since:
August 21, 2009
Offline
7
0

Casey said:

Forgive me for sounding stupid, but there is always the possibility that you are connecting to another wi-fi around you (such as a neighbor's wifi).


 Hey Casey. This issue recently happened to me. I too, only connect to the internet (DSL) when I turn on the power backup/surge protector unit that is plugged into an outlet, & where my router is also plugged into it. I turn it on only when I boot up my laptop, & want to connect. But I could see internet activity on a network meter sidebar widget I have just before I had turned on the power to it. I went to the Control Panel\Network and Sharing Center & it showed that I was connected to my neighbor's wifi that she had not secured. Once I told her, we straightened it out.

So Gibbster, you may want to at least see what's going on in your Network and Sharing Center. Let us know. Good luck.

Life is just a phase you're going through…you'll get over it.
December 28, 2010
10:04 PM
phoenix_rising
dotTechie
Forum Posts: 899
Member Since:
March 19, 2010
Offline
8
0

I don't know if this will be of any use, but there is a freeware tool called "Complete Internet Repair" that you might want to have a look at: http://www.rizone3.com/archives/1308

According to the site: "It could help if you are experiencing any of the following problems:

    * Internet or network problem after removing adware, spyware, virus, worm, Trojan horse, etc.
    * Loss network connection after installing/uninstalling adware, spyware, antispam, vpn, firewall or other networking programs.
    * Unable to access any webpage or can only access some webpages.
    * Pop-up error window with network related problem description.
    * No network connectivity due to registry errors.
    * DNS lookup problem.
    * Fail to renew the network adapter’s IP address or other DHCP errors.
    * Network connectivity issue with limited or no connections message.
    * Windows update does not work
    * You are having problems connecting to secured websites (ex. Banking).
    * Internet Explorer stopped working or crashes all the time.
    * Other networking problems."

Might be worth a look. Good luck.

“Peace if possible, truth at all costs.” – Martin Luther King Jr
January 30, 2011
8:33 PM
vietnamrum
Novice
Forum Posts: 3
Member Since:
January 2, 2011
Offline
9
0

on XP  -  vista and win7  slightly diff names

double click you wireless icon.

change advanced settings

wireless networks tab

lists all wireless connections you have connected to.  The bracketed automatic means that it will connect to it automatically.

Manual means you have to manually connect.

 

if you click on one of them then properties

then connection - there is a tick box – connect when in range

 

you  can just choose each and remove and then you will have none.

 

laptops have a key comination or slider switch to turn on and off wi-fi so turn it off if you are unsure,

or  device manager and network cards – disable the wireless card

 

Install the free version of zonealarm – firewall and only allow needed programs to go to the web.

 

install the free version of  avira and do a full virus/malware scan

 

cheers

January 30, 2011
11:15 PM
waynos
Novice
Forum Posts: 22
Member Since:
November 21, 2010
Offline
10
0

Do you have Superantispyware pro, this makes automatic connection.

Forum Timezone: America/Los_Angeles

Most Users Ever Online: wp_sferrorlog

Currently Online:
40 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phoenix_rising: 899

karen: 878

Wheezer: 786

yourpalal: 647

PCbasics: 614

ebony: 548

Member Stats:

Guest Posters: 11

Members: 9777

Moderators: 0

Admins: 3

Forum Stats:

Groups: 3

Forums: 17

Topics: 2601

Posts: 16629

Newest Members: jaian, lucas batista ross, Peter Gathu kamau, landrepe, miclesorin, williameltham

Administrators: Ashraf (1799), Locutus (1886), amnesia (270)

Comments