- dotTech - http://dottech.org -

Lots of things are broken on dotTech right now – I know

Posted By Ashraf On November 26, 2010 @ 2:19 PM In Announcements | 25 Comments

Update: The server transfer has been complete. Everything should be back to normal. Please report if you find any errors!

Hey,

I would just like to let everyone know that a lot of things are broken on dotTech right now – I know. I am currently in the process of moving servers and my main priority was to avoid downtime between the switch; in other words I wanted people to be able to access dotTech articles during the move. However, changing servers is a pain and nothing ever goes right. While I did manage to avoid downtime (all articles are accessible), there are still many things broken on dotTech, such as the menu bar at the top. I am working on getting things fixed… just bear with me please. If you do find something broken, feel free to e-mail me about it but please don’t be offended if I don’t respond; right now my priority is fixing dotTech not replying to e-mails (although I truly appreciate any and all e-mails about errors).

Thanks for your patience!

P.S. The odd http://208.85.7.114/~dottech URL is related to the server change. 1and1.com (my domain registrar) is painfully slow at propagating DNS changes, so I am using http://208.85.7.114/~dottech right now instead of http://dottech.org. You can still access dotTech via http://dottech.org, though. In a few days when 1and1 finally fully propagates my DNS changes, dotTech will start using http://dottech.org again.


Article printed from dotTech: http://dottech.org

URL to article: http://dottech.org/18506/lots-of-thing-are-broken-on-dottech-right-now-i-know/

© 2008-2012 dotTech.org | All content is the property of its rightful owner.