How to root T-Mobile Note Edge N915T on Android 5.0.1 Lollipop (UVU1BOD7) [Guide]

Galaxy Note EdgeThe T-Mobile Samsung Galaxy Note Edge N915F has a new Android 5.0.1 software update available over the air with the build number UVU1BOD7. So long as you have already updated to the new version of Lollipop, you can root it by following the guide after the drop.

REQUIREMENTS

  • Check the model number of your Note Edge matches up with N915T from the About Device menu.
  • Check you are running the UVU1BOD7 firmware build from the same About Device menu.

BEFORE WE BEGIN 

  • Download the Samsung USB Drivers from our page.
  • Allow the USB Debugging permissions from the Developer Options menu. No Developer Options available from the Settings? No worries! Unlock that hidden Dev menu by tapping on the build number seven times from the About Device menu.

HOW TO ROOT T-MOBILE SAMSUNG GALAXY NOTE EDGE N915T ON ANDROID 5.0.1 UVU1BOD7 LOLLIPOP

  1. Download the CF-Auto-Root package from here.
  2. Download Odin from here.
  3. Extract both files to the desktop of the computer.
  4. Run the Odin app and leave it open on the desktop.
  5. Completely shut off the Note Edge N915F by holding down the Power key.
  6. Reboot the Note Edge in Download Mode: Power + Home + Volume Down, wait until you see a warning screen and then press Volume Up.
  7. Now connect that Note Edge to the Windows PC with the USB cable.
  8. Since you have Odin open, that tool will now pick up your device.
  9. Click the AP button and upload the extracted CF-root file on the desktop.
  10. Click the Start button and wait until it’s done.
  11. Now it will reboot and you can take control of your Google account again.

Related Posts

Comments

Leave a Reply

Your email address will not be published. Required fields are marked *

2 comments

  1. Ron

    So this didn’t work for me. Am I wrong that the T-Mobile lollipop Galaxy note Edge is N915T?? This says N915F. It didn’t work for me so now I’m bricked.. maybe soft bricked (i’ve never had this issue) Any Suggestions? I went to the Chanfire site and only found the 4.4.4 file, not 5.01..I get a FAIL at cache.. I’ve searched and haven’t found anything that works…